Nutopia

Messages kommer kräva Mountain Lion

Consomac har noterat (via Macrumors) att Messages, som är i beta just nu, kommer kräva OS X 10.8 Mountain Lion efter betaperioden. Vågar vi gissa på sura Lion-användare som inte vill uppdatera?